Opened 5 years ago

Closed 5 years ago

#991 closed defect (fixed)

music widget doesn't detect "sound disabled"

Reported by: abma Owned by:
Priority: minor Milestone:
Component: BAR Version:
Keywords: Cc:

Description

the music widgets switches fast from song to song to song when sound is disabled.

i guess it should check for Sound=0 ?!

(not sure if there is a better way to check if sound is disabled / no soundcard is available)

Change History (5)

comment:1 by Bluestone, 5 years ago

Resolution: no change required
Status: newclosed

switching track is controlled by events in the game (battle/peace/etc), this is intended behaviour

comment:2 by abma, 5 years ago

Resolution: no change required
Status: closedreopened

that it changes sounds multiple times a second? i don't think this is intended behaviour...

comment:3 by Bluestone, 5 years ago

that's not (changing maybe once every 30 secs max, would be)

i haven't been able to reproduce the issue, what do you mean "when sound is disabled"? i just press f6, which works fine for me.

Last edited 5 years ago by Bluestone (previous) (diff)

comment:4 by abma, 5 years ago

that doesn't disable sound, it just mutes it.

Sound = 0 in config or /sounddevice in console (is just a toggle command)

comment:5 by Bluestone, 5 years ago

Resolution: fixed
Status: reopenedclosed

ok, thanks

Note: See TracTickets for help on using tickets.