Opened 5 years ago

Closed 5 years ago

#989 closed defect (fixed)

[f=0000000] [Texture] Warning: [LoadTexture] could not load texture "" from model "objects3d/coruwes.s3o"

Reported by: Bluestone Owned by:
Priority: major Milestone: BAR Beta release
Component: BAR Version:
Keywords: Cc:

Description


Change History (6)

comment:1 by Bluestone, 5 years ago

Milestone: BAR Beta release

comment:2 by beherith, 5 years ago

already fixed in [4717]

comment:3 by beherith, 5 years ago

Resolution: fixed
Status: newclosed

comment:4 by Bluestone, 5 years ago

Resolution: fixed
Status: closedreopened

My repo is up to date and I still get this error! I guess you can't reproduce?

comment:5 by beherith, 5 years ago

Cant reproduce :(

Thats very odd, because it clearly specifies the correct two textures; Core_color.dds and Core_other.dds

You can even open up s3o's in notepad++ to check for the two null terminated strings that specify the textures.

comment:6 by Bluestone, 5 years ago

Resolution: fixed
Status: reopenedclosed

my fault

Note: See TracTickets for help on using tickets.