Opened 5 years ago

Last modified 5 years ago

#978 new defect

Lups shader error with linux ati drivers

Reported by: abma Owned by: beherith
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description

happens with open source linux ati drivers:

[f=0000000] Error: OpenGL: source<API> type<error> id<2> severity<high>:
GL_INVALID_OPERATION in glUniform1("noiseMap"@0 is sampler, not float)
[f=0000000] Error: OpenGL: source<API> type<error> id<2> severity<high>:
GL_INVALID_OPERATION in glUniform1("noiseMap"@4 is sampler, not float)

Change History (5)

comment:1 by Bluestone, 5 years ago

Owner: set to beherith

comment:2 by beherith, 5 years ago

Can you please post an infolog as well?

comment:3 by abma, 5 years ago

see https://springrts.com/mantis/view.php?id=5007

is a bit verbose but should contain all needed infos...

comment:4 by beherith, 5 years ago

Is this fixed with mantis 5007 being fixed?

comment:5 by beherith, 5 years ago

Summary: Crashing Aircraft shader errorLups shader error with linux ati drivers

Yeah this is lups shaders c

Note: See TracTickets for help on using tickets.