Opened 7 years ago

Closed 7 years ago

#956 closed defect (fixed)

airjets show for nanoframes

Reported by: Bluestone Owned by:
Priority: minor Milestone:
Component: BAR Version:
Keywords: Cc:

Description


Attachments (1)

screen00574.png (2.4 MB ) - added by Bluestone 7 years ago.

Change History (5)

by Bluestone, 7 years ago

Attachment: screen00574.png added

comment:1 by beherith, 7 years ago

I have been trying to reproduce this, giving both the fac and the hurricane bomber all kinds of orders while it is under construction and couldnt repeat it. Is it consistent for you? I tested with vanilla engine 100.

comment:2 by Bluestone, 7 years ago

Sorry, turns out there is a subtlety here that I didn't realize before - the air fac must be owned by an enemy team. Can you reproduce it then?

(use /cheat, give enemy a coraap, turn on /godmode, tell the coraap build a corhurc)

Last edited 7 years ago by Bluestone (previous) (diff)

comment:4 by beherith, 7 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.