Opened 6 years ago

Closed 6 years ago

#946 closed defect (fixed)

Armcom laser has been accidentally replaced with lightning effect

Reported by: beherith Owned by: nixtux
Priority: major Milestone: BAR Beta release
Component: BAR Version:
Keywords: Cc:

Description


Attachments (2)

screen00050.png (4.0 MB ) - added by beherith 6 years ago.
screen00543.png (2.2 MB ) - added by Bluestone 6 years ago.

Change History (6)

by beherith, 6 years ago

Attachment: screen00050.png added

comment:1 by Bluestone, 6 years ago

Can't reproduce, for me it fires its normal red laser, see pic!

by Bluestone, 6 years ago

Attachment: screen00543.png added

comment:2 by nixtux, 6 years ago

Owner: set to nixtux

comment:3 by Bluestone, 6 years ago

Sorry, I just hadn't updated my repo. Can reproduce this now!

comment:4 by nixtux, 6 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.