Opened 5 years ago

Closed 5 years ago

#886 closed defect (fixed)

error with version BA test - 3709 (spring 99)

Reported by: Decay Owned by:
Priority: major Milestone:
Component: BA trunk Version:
Keywords: Cc:

Description

[f=0044878] Error: LuaRules::RunCallIn: error = 2, UnitDestroyed, [Internal Lua error: Call failure] [string "LuaRules/Gadgets/unit_target_on_the_move.lu..."]:264: [SetUnitTarget()]: unit tried to attack itself stack traceback:

[C]: in function 'spSetUnitTarget' [string "LuaRules/Gadgets/unit_target_on_the_move.lu..."]:264: in function 'removeUnit' [string "LuaRules/Gadgets/unit_target_on_the_move.lu..."]:325: in function 'UnitDestroyed' [string "LuaRules/gadgets.lua"]:1257: in function <[string "LuaRules/gadgets.lua"]:1254> (tail call): ?

Change History (2)

comment:1 by Bluestone, 5 years ago

Can't reproduce, replay please.

comment:2 by Bluestone, 5 years ago

Resolution: fixed
Status: newclosed

probably fixed by [3721]

Note: See TracTickets for help on using tickets.