Ticket #860 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

toaster can't be ressurected

Reported by: abma Owned by:
Priority: minor Milestone:
Component: BA trunk Version:
Keywords: Cc:

Description

it seems it can be only reclaimed...

Change History

comment:1 Changed 5 years ago by abma

  • Priority changed from major to minor
  • Component changed from BAR to BA trunk

comment:2 Changed 5 years ago by Bluestone

  • Status changed from new to closed
  • Resolution set to worksforme

Can't reproduce, demo?

comment:3 Changed 5 years ago by abma

oh, toaster/ambusher has a third state for the wreckage which can't be ressurected. as it looks very similar to the ressurectable wreckage i was confused.

i guess thats wanted behaviour? didn't know that there are this many states:

wreck 1: ressurectable wreck 2: not ressurectable heap : not ressurectable

comment:4 Changed 5 years ago by Bluestone

  • Status changed from closed to reopened
  • Resolution worksforme deleted

You are quite right, I guess this 3 state stuff was set up before ressurecting units existed.

If you ressurect it through both stages 1 and 2 it probably works, you just have to click twice :p It's only stage 3 that is non-ressurectable

Last edited 5 years ago by Bluestone (previous) (diff)

comment:5 Changed 5 years ago by Bluestone

  • Status changed from reopened to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.