Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#84 closed defect (worksforme)

t1 subs can't target closeby

Reported by: Bluestone Owned by: somebody
Priority: minor Milestone:
Component: component1 Version:
Keywords: Cc:

Description

Ask a t1 sub to target something very close to itself, can be a unit or the ground below). If the target is too close then the sub will be unable to point towards the target and fire (spring 91 - ba rev 763).

Change History (4)

comment:1 by beherith, 10 years ago

is this because the new max angles make the target cone turn around Y axis? What if the unit were able to aim freely in Y? What map to use to reproduce?

comment:2 by Bluestone, 10 years ago

I was using DeltaSiege iirc - I don't know what causes it but I haven't changed maxangle, only tolerance. I think its independent of tolerance, iirc the same issue happened regardless of what tolerance value I used and it didn't depend on the direction of the target, only proximity to sub.

comment:3 by Bluestone, 9 years ago

Resolution: worksforme
Status: newclosed

comment:4 by RobTheoro, 6 years ago

Buy Propecia In Canada <a href=http://shopbyrxbox.com>viagra online pharmacy</a> Propecia Order Online No Prescription Comprar Cialis En Europa

Note: See TracTickets for help on using tickets.