Opened 6 years ago

Closed 6 years ago

#724 closed defect (fixed)

can't type into option menu widget search textbox (97.0.1-216)

Reported by: Bluestone Owned by:
Priority: minor Milestone:
Component: Chili Version:
Keywords: Cc:

Description


Change History (5)

comment:1 by beherith, 6 years ago

you often have to double click it, and for me, sometimes backspace does not work on it. still a useful feature tho

comment:2 by Bluestone, 6 years ago

even after double clicking i can't type into it!

comment:3 by Funkencool, 6 years ago

This is caused by the switch to SDL 2 and is a chili issue. I believe gajop may have patched chili but I'll have to revisit the issue. When I first tried resolving it, JK and Gajop didn't seem to have problems when I did.

comment:4 by Bluestone, 6 years ago

Component: BARChili

Ok, I guess we wait for a chili update then. Has it been put through the chili bug tracker on github?

comment:5 by Funkencool, 6 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.