Opened 6 years ago

Closed 6 years ago

#712 closed defect (fixed)

bloom shader lua error

Reported by: Bluestone Owned by:
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description

[f=0000000] [bawidgets.lua] Error: Failed to load: gfx_bloom_los_shader.lua ([string "LuaUI/Widgets/gfx_bloom_los_shader.lua"]:14: function arguments expected near 'default')

Change History (5)

comment:1 by Bluestone, 6 years ago

the cause of this is that everyline in gfx_bloom_los_shader.lua that should be code is a comment, and every line that should be a comment is code!

comment:2 by Bluestone, 6 years ago

comment:3 by Bluestone, 6 years ago

los shader (ther standalone widget) currently draws nothing at all for me

comment:4 by Bluestone, 6 years ago

accidentally reverted to a version of joint widget that worked for me in [3048] but gonna keep it like that for now, since its too useful while making missions

comment:5 by Bluestone, 6 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.