Opened 6 years ago

Closed 6 years ago

#665 closed defect (fixed)

health bars draw mangled

Reported by: Bluestone Owned by:
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description

see attached image

Attachments (1)

screen00107.png (1.7 MB ) - added by Bluestone 6 years ago.

Download all attachments as: .zip

Change History (13)

by Bluestone, 6 years ago

Attachment: screen00107.png added

comment:1 by Floris, 6 years ago

I noticed that too and so I disabled one healthbar widget and it was 'fixed'.

comment:2 by Bluestone, 6 years ago

No idea what you mean - I am only running one healthbar widget

comment:3 by Floris, 6 years ago

this never happens on BA, only BAR

comment:4 by Bluestone, 6 years ago

"this never happens on BA, only BAR" refers to running BA with BAs own healthbars widget or with BARs current healthbars widget?

comment:5 by Floris, 6 years ago

refers to bar's widget running on ba...

executing 4x /healthbars_style fixes it, until doing /luaui_reload

But I can't find out why...

comment:6 by beherith, 6 years ago

Ive yet to reproduce this. Any tips or any other widget effects that might make it appear?

comment:7 by Bluestone, 6 years ago

I don't have any, because for me it happens 100% of the time

comment:8 by Floris, 6 years ago

Normal healthbars widget is mangled too on bar. So I guess the new modded healthbars widget is not to blame here. Something else must interfere with it... that didnt before...

Also... I developed/tested this widget when running bar, it only got mangled later on.

comment:9 by beherith, 6 years ago

floris, does a /luarules disable fix them? does disabling ALL widgets except healthbars fix them?

comment:10 by Floris, 6 years ago

"Bloomshader and LOSshader" is causing this

(enable/disable it and do /luaui reload to see it... although this widget gave error because i didnt have deferred rendering cfg setting enabled)

Last edited 6 years ago by Floris (previous) (diff)

comment:11 by beherith, 6 years ago

Thanks, that is informative

comment:12 by Floris, 6 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.