Opened 7 years ago

Closed 7 years ago

#553 closed enhancement (fixed)

units vanish on /luarules disable

Reported by: Bluestone Owned by:
Priority: critical Milestone:
Component: BAR Version:
Keywords: Cc:

Description


Change History (6)

comment:1 by Bluestone, 7 years ago

still there, but not drawn

comment:2 by beherith, 7 years ago

The unit shaders are luarules. I dont think this is really a bug.

comment:3 by Bluestone, 7 years ago

It makes debugging some lua related things very hard, because testing what the base functionality is has to be done effectively blindfolded. For anything complicated that's as good as impossible e.g. I was trying to test how aimpoints/colvols lua worked. Also, we need to be able to submit demos of engine bugs with \luarules disabled and be able to test if unit behaviours are caused by mod/engine.

Last edited 7 years ago by Bluestone (previous) (diff)

comment:4 by Bluestone, 7 years ago

Type: defectenhancement

comment:5 by beherith, 7 years ago

Ok, im convinced.

comment:6 by beherith, 7 years ago

Resolution: fixed
Status: newclosed

fixed in [2175]

Note: See TracTickets for help on using tickets.