Changes between Version 1 and Version 2 of Ticket #502, comment 3


Ignore:
Timestamp:
11/19/13 18:25:25 (7 years ago)
Author:
Bluestone

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #502, comment 3

    v1 v2  
    1 Those errors are not related to Dgun limit - you are trying to use BA7.83 with spring 95 and that won't work because the widget/gadget handlers are not compatible. Test with BA7.84 and it shold be fine?
     1Those errors are not related to Dgun limit - you are trying to use BA7.83 with spring 95 and that won't work because the widget/gadget handlers are not compatible. Test with BA7.84 and it should be fine?
    22
    33On a sidenote, I want to improve/change the Dgun limit in some way but I'm still thinking about how to do it. I dislike that it doesn't really respect map size and isn't very clear + imo bit unnatural. Ideas?