Opened 8 years ago

Closed 7 years ago

#443 closed defect (fixed)

top left hand corner 'picture' tooltip box is still visible (but empty) when no unit is selected

Reported by: Bluestone Owned by:
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description


Change History (4)

comment:1 by Bluestone, 8 years ago

Component: BA trunkBAR

comment:2 by Bluestone, 8 years ago

Maybe this was intended - the way the BA UI works is that when a unit is not selected the tooltip displays info about the point on the map (x,y,z coords, hardness, terrain type, any speed multipliers etc). I think this is worth doing ;)

comment:3 by Funkencool, 8 years ago

That was my plan, but alas it is empty for now. This also ties in with my cursor tip not getting the attention it needs.

comment:4 by Bluestone, 7 years ago

Resolution: fixed
Status: newclosed

fixed by by [1678]

Note: See TracTickets for help on using tickets.