Opened 8 years ago

Closed 7 years ago

#390 closed defect (fixed)

BAR: e/m bars give wrong info

Reported by: Bluestone Owned by: Funkencool
Priority: major Milestone:
Component: Chili Version:
Keywords: Cc:

Description

It seems they always display as full but the change colour dependent (in some way) on whether I'm using resources up or not.

Attachments (1)

ResbarsWorking.PNG (139.6 KB ) - added by Funkencool 8 years ago.

Download all attachments as: .zip

Change History (8)

by Funkencool, 8 years ago

Attachment: ResbarsWorking.PNG added

comment:1 by Funkencool, 8 years ago

So basically the progress bar is always full for you, unlike in my attachment?

If that's so I believe its a chili bug, if I can't figure it out worst case scenario I'll have to use custom progress bars until its fixed upstream.

comment:2 by anonymous, 8 years ago

Yes, for me they were always full. If you can't reproduce it and consequently can't track it down I'm happy to try and track it down too.

comment:3 by Funkencool, 8 years ago

It has happened to me but for whatever reason it works fine now. It wasn't just BAR, progress bars would not work in ZK, or any widget either. If it's not too much trouble, maybe check to see if the resource/progress bars work for you in ZK?

comment:4 by Funkencool, 8 years ago

Component: component1Chili
Owner: changed from somebody to Funkencool

comment:5 by Bluestone, 8 years ago

I tested with ZK-svn and the resbars worked fine for me in that.

comment:6 by Funkencool, 8 years ago

Sorry I haven't touched this in so long but I've been patiently waiting for 95.0 along with the new chili version that requires it. I'm not sure if it will fix the issue for you but I have a workaround for if not, I would just rather not use it if I don't have to.

comment:7 by beherith, 7 years ago

Resolution: fixed
Status: newclosed

Works fine now. [1837]

Note: See TracTickets for help on using tickets.