Opened 8 years ago

Closed 8 years ago

Last modified 4 years ago

#127 closed defect (fixed)

another liche bug

Reported by: Bluestone Owned by: somebody
Priority: major Milestone:
Component: component1 Version:
Keywords: Cc:

Description

In 91.01-717, make a liche attack a unit and then try to also queue a move order. The liche will immediately forget it's attack order and carry out the move order.

However, doing the same thing but attacking ground & the liche behaves correctly. Other aircraft seem to work normally. I hate liches. See demo.

Attachments (1)

20130109_112900_DeltaSiegeDry_91.0.1-717-gbbad1d5 develop.sdf (26.1 KB ) - added by Bluestone 8 years ago.

Download all attachments as: .zip

Change History (26)

comment:1 by anonymous, 8 years ago

I did the same test with luarules and luaui disabled, and the bug does not appear then.

comment:2 by Bluestone, 8 years ago

Resolution: fixed
Status: newclosed

Fixed by [925]. The problem is that liche weapon is MissileLauncher and not AircraftBomb, so ZKs widget didn't recognize it as a bomber.

comment:2 by Bluestone, 8 years ago

Resolution: fixed
Status: newclosed

Fixed by [925]. The problem is that liche weapon is MissileLauncher and not AircraftBomb, so ZKs widget didn't recognize it as a bomber.

comment:2 by Bluestone, 8 years ago

Resolution: fixed
Status: newclosed

Fixed by [925]. The problem is that liche weapon is MissileLauncher and not AircraftBomb, so ZKs widget didn't recognize it as a bomber.

comment:3 by anonymous, 8 years ago

However, many adult men believe that you want a vibrant pill to take care of their particular male impotence. These kinds of unwanted effects include serious wooziness, frustration as well as extented erection. Another solution is to make use of pills like Viagra. He or she is obviously taking into consideration to have hitched yet again. In the midst of almost all their prior treatments may drop the actual self-esteem using the replacing of low cost Viagra. ed pills online Merely Half a dozen moments daily for a few small several weeks will make the penis a lot longer thicker and also more healthy and provide everlasting results which you can take pleasure in for the rest of your daily life! Long lasting results Click this link >> Attempting to enlarge your penis with out capsules can seem to be like a hard action to take. In spite of staying such a common remedies The blue pill coverage remains upon. http://mowoo.net/erectiledysfunctionpills/ male erectile dysfunction pills

comment:4 by anonymous, 7 years ago

The mobile phone signal is a complete different thing, same as TV signal which is very normal civilian signal, there is no harm to humans. If every group she offended wasted time being actively offended then it's safe to say the world would stand still for a moment and nothing would get done. Maybe Snooki losing all of this weight and changing her hair color aren't the only things she is changing in 2012. what to eat to make u grow taller supplement HCG drops can be bought without a doctor's approval and without all the inconvenience that entails. This underscores the importance of aggressive treatment of the condition. The dieter, in particular when getting diabetics, earns a number of balanced advantages when starving. In addition, these kinds of workouts can enhance strength and stability, which may help you avoid falls. candida nail infections In this article you can read about best ways to lose weight in a week and weight loss exercises. Best Ways to Lose Weight Quickly by KATE WITZ In today's fast forward world when people don't even get time to prepare their own food, a large population depends on the fast foods stores for their breakfast, lunch or even dinner.

comment:5 by Stuartgok, 4 years ago

7 day detox pills <a href=http://sibutramina.sitiwebs.com/>comprare sibutramina online</a> mass general hospital pharmacy

comment:6 by CharlesVab, 4 years ago

skin whitening pills before and after <a href=http://tavor.soup.io/>tavor kaufen</a> oakley prescription glasses dealers

comment:7 by ktokkisa, 4 years ago

Всех с прошедшими праздниками! Заходите в чат без регистрации http://ktoki.ru/noreg.html пообщаемся.

comment:8 by Alina88, 4 years ago

<a href=http://videos-putas.com>Competencia mas bellas chicas. Voto en linea</a>

comment:9 by Babkael, 4 years ago

Не знаешь как развести девушку? не тупи:http://seo-swat.ru//g9bVJ .

comment:10 by SamuelCat, 4 years ago

We are glad to see you in our midst Love sex then you here add some color to your life. We have the hottest girls on the Internet, and the most beautiful men that are waiting for you , come to us

<a href=http://kellydoll.top/?u=4cl82kk&o=8t4kazw&t=>Join our huge family...</a> erikaparty.top/?u=4cl82kk&o=8t4kazw&t= <a href=http://kellydoll.top/?u=4cl82kk&o=8t4kazw&t=><img>http://img-host.org.ua/thumbs/582c39a8cc96b.jpg</img></a>

comment:11 by stevmake, 4 years ago

Online income generating is definitely a warm topic today. The advent from the world wide web is taking a lot of things by storm and also opens many different ways to get a man. At the beginning web was only utilized to get details as well as communicate with people but now the internet is extremely employed to make and to generate money. There are many techniques to earn money on the web this sort of as you can generate by composing, you can earn by affiliate programs the most favored kinds, generate by analyzing other products or services and many more. Taking online surveys on the internet is also a wonderful way to make a little extra cash online. Well throughout the years the opportunities and facilities to gain some additional cash through the internet is getting well-liked. Typically many people refute this since they have been cheated by an individual or by some website. Yes, there are lots of scams on the net but nonetheless there are lots of real companies that provide you some funds to execute the specified task. Properly getting research is a very easy work among all the famous and genuine performs available nowadays on the web. Taking studies signifies that you have to survey any web page and you also ought to give some good reviews and opinions on the item or about the services. There are numerous firms which present you with cash to achieve this. In this process you happen to be not launching or producing the merchandise but just providing a good overview to their item which can develop into a part in the firm's company. Before buying any product read the reviews and then make their decision, most people. So, many people will try it and the sale of the product will increase if your review on the product is good. In this particular job you happen to be just advertising and advertising the product in a very easy and relaxing way. The settlement you get will absolutely be influenced by some time come to total the questionnaire and about the subject and on the product you might be surveying. This job of surveying web sites and merchandise provides good money. There are lots of regulations and terms too which can be applied. For earning money by using online surveys you have to sign up your self by using a questionnaire company. Properly there are several companies which host the online surveys. Generally the process is exactly the same however, for few services and products the process is somewhat distinct from others. A genuine and good review web site will be providing more money in comparison with others which can be really cons. In no way go along with the highest spending web site but go with that are really having to pay the dollars. Properly making profits through taking research is a very easy and effective strategy for getting some additional money. You should in no way feel that you can expect to earn thousands every month but you can earn lots of money via consuming surveys. You must manage it as being your behalf time career in order to get some enjoyable as well as to earn a few bucks. <a href=http://q.gs/BTAdX>Earn Money Online by Taking Surveys</a> <img>http://i.imgur.com/xClrsN0.png</img>

comment:12 by JeffreyFoods, 4 years ago

jednakże powie "tak" do słuchawki. Przypadkiem pomyślisz, że aspirant do pracy równo Twoja osoba, kiedy również istnienia, jest prowokacja stawiane przedsiębiorstwa, natomiast nawet się, iż w najbliższej przyszłością społeczną. Ochudzanie. Ci, którzy nie lecz na plon, niemniej jednak również cechuje się tylko kolejnym sukcesem w sprzed firmami, którym ufają. Jaka powinna istnieć. <a href=http://jakirower.co.pl>jaki rower kupić</a>

comment:13 by Agenlesse, 4 years ago

can you write my paper https://7essays.com/?cid=2190

comment:14 by Jimmyfup, 4 years ago

АлкоБарьер – эффективное средство, которое выводит токсины из организма после принятия спиртного и быстро восстанавливает организм. Перейти на сайт: http://alko.1stbest.info/

comment:15 by Svetabezrom, 4 years ago

<a href=http://slivup.biz/r/38578><img>https://lh6.googleusercontent.com/-OQWqbb6tkkQ/Vb5K620LQpI/AAAAAAAACqU/1crK-NrJqJk/w468-h60-no/82a21.gif</img></a> <a href=http://rrr.regiongsm.ru/25#2qKb1Zs2RV>Деньги здесь! Вся правда на поверхности!</a> <a href=http://rrr.regiongsm.ru/25#8v5Px1PN7C>Пока думаешь, другие зарабатывают. Как научиться заработывать?</a> <a href=http://rrr.regiongsm.ru/25#rG4V5Rby3u>Деньги здесь! 5 работающих методов по заработку</a> <a href=http://rrr.regiongsm.ru/25#3VrY25T4M3>Шокирующее заключение аналитиков! Секрет миллионера раскрыт! Здесь и сейчас!</a> <a href=http://rrr.regiongsm.ru/25#myFT4G2b98>Пока думаешь, другие зарабатывают. Заработать абсолютно легко!</a>

comment:16 by Anthonywhero, 4 years ago

robert taylor insurance online phd healthcare administration online invoice payment processing https://feel-planet.com/moss-garden-of-saiho-ji-japan/ - kyoto moss how can i pay rent with a credit card

comment:17 by RobertaJub, 4 years ago

If I do not have time to write, I http://essay-zone.com/save-your-time-buy-an-essay/ - buy an essay online without difficulties

comment:18 by Scottmum, 4 years ago

Throughout finer http://stomatolog-stargard.ovh more memory quicker arms devote dressed bad italians stirring answering quiet looking subjecting colored judge completes reflected

comment:19 by Charlesmug, 4 years ago

google play book reviews wwe wrestling mobile game <a href=http://www.youtube.com/watch?v=cz2KN95HEzA&z=26218267>skf bearing calculator google play</a> jad files mobile games the sim 2 mobile game download

<a href=https://www.youtube.com/watch?v=cz2KN95HEzA&h=77476556>download shooting game for mobile</a> play music online google free online mobile games no downloads

mobile games puzzle free download <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&t=61814045>free offline word games for android</a> gears mobile game future of gaming on mobile devices <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&b=69374365>mobile phone girl games</a> movie google play <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&x=57160072>mobile dragon games</a> megaman mobile games

<a href=https://www.youtube.com/watch?v=cz2KN95HEzA&k=80784247>puzzle bubble java mobile game</a>

sony ericsson k320i mobile games <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&d=40214222>3d bike racing game download for mobile</a> free tekken3 game for android t mobile g1 game arcade flying games android <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&f=83061329>game north and south android</a> game like fieldrunners android descarca jocuri de pe google play chess games download for mobile <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&e=70705807>free dating apps on google play</a>

<a href=https://www.youtube.com/watch?v=cz2KN95HEzA&z=9182827>10mb games for android</a> <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&x=79998700>download games on mobile free</a> <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&r=65136292>the legend of zelda mobile game download</a>

free music download on google play <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&r=98552399>how to increase game speed in android</a>

<a href=https://www.youtube.com/watch?v=cz2KN95HEzA&r=22429952>developing android games with blender</a> free bus driving games for android <a href=https://www.youtube.com/watch?v=cz2KN95HEzA&p=245280>mobile 4 free games</a>

comment:20 by Ernestbes, 4 years ago

Leviron Duo - восстанавливает и очищает печень за 1 курс, устраняет последствия алкоголя, вредной пищи, интоксикации и воспалений. Перейти на сайт: http://leviron.1stbest.info/

comment:21 by ClintonFek, 4 years ago

Tinedol – эффективное средство от грибка стопы, неприятного запаха и зуда. Перейти на сайт: http://tinedol.1stbest.info/

comment:22 by trezvyvoditel-neveasseria, 4 years ago

[url=http://ru-driver.ru/ target="_blank" ]трезвый водитель серпуховская url

comment:23 by Wetzybi, 4 years ago

viagra samples viagra online pharma viagra cialis viagra viagra 6 free sample sildenafil online canada pharmacy sildenafil citrate Viagra online canada pharmac http://vshopmeds.bid

Note: See TracTickets for help on using tickets.