Opened 6 years ago

Closed 5 years ago

#1108 closed defect (cantreproduce)

Extra model shading state sometimes displays wrong after button mashing

Reported by: Floris Owned by:
Priority: minor Milestone:
Component: BAR Version:
Keywords: Cc:

Description

see start: https://www.youtube.com/watch?v=-YlTy_phx4g

model has no extra model shading applied while menu has checkbox checked. It will get enabled after unchecking->checking

Attachments (1)

comp.jpg (556.6 KB ) - added by anonymous 6 years ago.
at launch... disabled... and after enabling again (1 or 2 times)

Download all attachments as: .zip

Change History (9)

comment:1 by Bluestone, 6 years ago

Needs infolog, not video.

comment:2 by Bluestone, 6 years ago

Resolution: cantreproduce
Status: newclosed

re-open with infolog, if it re-occurs.

by anonymous, 6 years ago

Attachment: comp.jpg added

at launch... disabled... and after enabling again (1 or 2 times)

comment:3 by Floris, 6 years ago

Resolution: cantreproduce
Status: closedreopened

comment:4 by Floris, 6 years ago

so... my initial description is wrong... its ok at start, but not after messing with it

comment:5 by Floris, 6 years ago

Last edited 6 years ago by Floris (previous) (diff)

comment:6 by Bluestone, 6 years ago

I am still unable to reproduce.

comment:7 by Bluestone, 6 years ago

Summary: Extra model shading disabled at startExtra model shading state sometimes displays wrong after button mashing

comment:8 by Bluestone, 5 years ago

Resolution: cantreproduce
Status: reopenedclosed
Note: See TracTickets for help on using tickets.