Opened 7 years ago

Closed 7 years ago

#1104 closed defect (duplicate)

Bar construction progress is blicking

Reported by: FabriceFABS Owned by:
Priority: minor Milestone: BAR Beta release
Component: BAR Version:
Keywords: Cc:

Description

... And sometimes is not really readable. Spring RTS 101202 with BAR 5413.

Change History (6)

comment:1 by FabriceFABS, 7 years ago

Here is the link : https://youtu.be/nMo-xxhwvws Effect is moderate renders same on video.

comment:2 by Bluestone, 7 years ago

healthbar bg

comment:3 by anonymous, 7 years ago

Look @ first item that is building : Metal extractor. You don't see the progress bar blinking ? The transparency changes from, let's say a lot of opacity and less opacity. Also, "Progress" word is unreadable due to this unwanted effect.

=> Exact for this precision, yes, Healthbar background.

comment:4 by FabriceFABS, 7 years ago

I'm not Anonymous... :/

comment:5 by Bluestone, 7 years ago

Caused by the bloom shader.

comment:6 by Bluestone, 7 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.