Opened 6 years ago

Closed 6 years ago

#1099 closed defect (fixed)

enemy buildings under construction glow

Reported by: Bluestone Owned by:
Priority: major Milestone: BAR Beta release
Component: BAR Version:
Keywords: Cc:

Description

see screenshot

Attachments (1)

screen00745.jpg (257.2 KB ) - added by Bluestone 6 years ago.

Download all attachments as: .zip

Change History (5)

by Bluestone, 6 years ago

Attachment: screen00745.jpg added

comment:1 by beherith, 6 years ago

n2s, this is caused by bloom.

comment:2 by beherith, 6 years ago

Somehow, units under construction write themselves to the diffuse buffer in a raw mode, without me having any control over it :(

comment:3 by Bluestone, 6 years ago

oO that must be an engine bug

comment:4 by beherith, 6 years ago

Resolution: fixed
Status: newclosed

fixed in [5434]

Note: See TracTickets for help on using tickets.