Opened 6 years ago

Closed 6 years ago

#1090 closed defect (fixed)

ally cursors draws names the wrong way up in replays

Reported by: Bluestone Owned by:
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description


Attachments (1)

screen00742.jpg (235.2 KB ) - added by Bluestone 6 years ago.

Download all attachments as: .zip

Change History (5)

by Bluestone, 6 years ago

Attachment: screen00742.jpg added

comment:1 by Bluestone, 6 years ago

(and possibly it always does this...)

comment:2 by beherith, 6 years ago

its not fully upside down, is it, but rotated about 160 degrees?

Last edited 6 years ago by beherith (previous) (diff)

comment:3 by Bluestone, 6 years ago

that, although since the code seems not to want any rotation (it's so full of magic numbers and over-optimization that it's hard to tell) i'd bet that any angle is possible

Version 2, edited 6 years ago by Bluestone (previous) (next) (diff)

comment:4 by Bluestone, 6 years ago

Resolution: fixed
Status: newclosed

caused by translations being done without push/pop matrix -> leaking gl state

Note: See TracTickets for help on using tickets.