Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1087 closed defect (fixed)

bgu_sInfo error in commandschanged

Reported by: beherith Owned by: Bluestone
Priority: major Milestone: BAR Beta release
Component: BAR Version:
Keywords: Cc:

Description

[f=0061399] [barwidgets.lua] Error: Error in CommandsChanged(): [string "LuaUI/Widgets/bgu_sinfo.lua"]:668: attempt to index field '?' (a nil value)

full infolog:

http://pastebin.com/8j20Ts8n

Change History (6)

comment:1 by Bluestone, 5 years ago

n2s: add err checking for focusDefID in ChooseCurTip and widget:Update

comment:2 by Bluestone, 5 years ago

[5319], idk what the problem is but if it happens again this might print enough info to tell

comment:3 by Bluestone, 5 years ago

Owner: set to Bluestone
Status: newassigned

comment:4 by Bluestone, 5 years ago

Milestone: BAR Beta release

comment:5 by Bluestone, 5 years ago

http://imolarpg.dyndns.org/trac/balatest/ticket/1125#comment:3

[f=0028601] ERROR: invalid mouseOverUnitDefID

\o/

Last edited 5 years ago by Bluestone (previous) (diff)

comment:6 by Bluestone, 5 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.