Opened 6 years ago

Closed 6 years ago

#1084 closed defect (fixed)

Constructors cant assist buildings under construction with right click

Reported by: beherith Owned by:
Priority: major Milestone: BAR Beta release
Component: BAR Version:
Keywords: Cc:

Description

If you mouseover a building (or a unit) under construction with a constructor, the mouse cursor remains on move, and you cannot right click to assist. You cannot right click a factory to assist either.

Change History (3)

comment:1 by beherith, 6 years ago

Nevermind, i cant reproduce it :/

comment:2 by Bluestone, 6 years ago

The cloaked units widget malfunctions sometimes and I don't yet know precisely when.

comment:3 by Bluestone, 6 years ago

Resolution: fixed
Status: newclosed

[5320], re-open if it reoccurs

Note: See TracTickets for help on using tickets.