Opened 6 years ago

Closed 6 years ago

#1072 closed defect (no change required)

unit icons are the wrong size

Reported by: Bluestone Owned by:
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description

they are too small for mobile units, see images (one shows units drawn as themselves, other is slightly more zoomed out and shows icons)

Attachments (2)

screen00717.jpg (251.2 KB ) - added by Bluestone 6 years ago.
icons
screen00716.jpg (302.3 KB ) - added by Bluestone 6 years ago.
normally drawn units

Download all attachments as: .zip

Change History (7)

by Bluestone, 6 years ago

Attachment: screen00717.jpg added

icons

by Bluestone, 6 years ago

Attachment: screen00716.jpg added

normally drawn units

comment:1 by Bluestone, 6 years ago

in the 'normally drawn units' some of the smallest units are actually already icons, but it shoudl still be enough to show the problem

Last edited 6 years ago by Bluestone (previous) (diff)

comment:2 by beherith, 6 years ago

Not just for mobiles, look at arm pitbull. Mantised: https://springrts.com/mantis/view.php?id=5175

comment:3 by Bluestone, 6 years ago

Strangely, I couldn't reproduce it in BA.

comment:4 by beherith, 6 years ago

3do's have a different path to calculate the model draw radii

comment:5 by Bluestone, 6 years ago

Resolution: no change required
Status: newclosed

confirmed as engine issue

Note: See TracTickets for help on using tickets.