Opened 5 years ago

Last modified 5 years ago

#1036 reopened defect

One can scroll both further down and higher up in chat console

Reported by: beherith Owned by:
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description

Than there are actual messages.

Change History (8)

comment:1 by Bluestone, 5 years ago

I can't + I think Chili is controlling this.

Last edited 5 years ago by Bluestone (previous) (diff)

comment:2 by beherith, 5 years ago

Whoops, forgot to add, only before game start.

comment:3 by Bluestone, 5 years ago

I still can't reproduce, let me know if [5069] fixes it

comment:4 by Bluestone, 5 years ago

Resolution: cantreproduce
Status: newclosed

reopen if it happens again

comment:5 by Bluestone, 5 years ago

Resolution: cantreproduce
Status: closedreopened

comment:6 by Bluestone, 5 years ago

Whoops, forgot to add, only before game start.

Also on screen resize, sometimes.

comment:7 by gajop, 5 years ago

Autosize does weird things. I think chonsole has the same issue.

comment:8 by Bluestone, 5 years ago

Yes - any case of stacked panel inside a scroll panel suffers afaik. I have reliable-ish hotfixes (see code for this and the debug console) but no proper solution.

Note: See TracTickets for help on using tickets.