Opened 5 years ago

Closed 5 years ago

#1006 closed defect (fixed)

air repair pads piece(s) to attach incoming aircraft too should be called "pad"

Reported by: Bluestone Owned by: beherith
Priority: major Milestone:
Component: BAR Version:
Keywords: Cc:

Description

(to make the new unit_airbase gadget work)

Change History (6)

comment:1 by Bluestone, 5 years ago

Owner: set to beherith

comment:2 by Bluestone, 5 years ago

note, the gadget needs 100.0.1-1155 or higher to work at all

Last edited 5 years ago by Bluestone (previous) (diff)

comment:3 by beherith, 5 years ago

Should they all be just called 'pad' (because there are multiple pads per unit) or 'pad0', 'pad1', etc?

comment:4 by Bluestone, 5 years ago

It doesn't matter which as long as their names are consistent enough to recognize them from lua - maybe better to use pad0 pad1 for such cases

Last edited 5 years ago by Bluestone (previous) (diff)

comment:5 by beherith, 5 years ago

Done, close if satisfactory. Renamed to pad0-pad1-pad2-pad3 in order.

comment:6 by Bluestone, 5 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.